Uechi-Ryu.com

Discussion Area
It is currently Sat Nov 01, 2014 4:08 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Real Media slide show
PostPosted: Wed Sep 08, 1999 6:04 pm 
Offline
Site Admin
User avatar

Joined: Wed Sep 16, 1998 6:01 am
Posts: 6021
Location: Mount Dora, Florida
Tony. . . hope things are going well for you. . . haven't heard anything from you in awhile!

I posted a slide show. (link on my 'whats new' site). A couple of people say they are having trouble loading it. I found that the voice came through right away, but the pictures took about a minute to load.

I've contacted RealMedia, but no answer yet.

Any comments?

------------------
GEM


Top
 Profile  
 
 Post subject: Real Media slide show
PostPosted: Thu Sep 09, 1999 3:46 pm 
Offline

Joined: Sat Oct 24, 1998 6:01 am
Posts: 332
Location: Fl.
George,
Worked fine for me on two different machines/Providers.
Both machines are running the latest Real Player. I'd recommend the others upgrade.
Bandwidth and other net-trafic could play a factor that no one can guess. What rate did you encode at? I'd still keep it to 28.8 or 33.6 because of net traffic and congestion.
Tony should have his machine buy this Friday.
He'll be getting a cable modem on the 30th
Damn I'm jealous on that cable modem I have to wait.


Top
 Profile  
 
 Post subject: Real Media slide show
PostPosted: Thu Sep 09, 1999 6:04 pm 
Offline
Site Admin
User avatar

Joined: Wed Sep 16, 1998 6:01 am
Posts: 6021
Location: Mount Dora, Florida
Pleased to hear this Dakon. I didn't want to load the other slideshows until I heard from someone on this. I called Real techies and they weren't able to suggest any solutions. Finally received an answer to my email. They stated I should load pictures with fewer pixels!!

I encoded for 28 - 56 k, which was recommended. On my equipment, the sound came right through, no problem, but it took a minute and a half for the pictures to load. I could then restart the program and the pictures loaded properly.

I'll try again with the other two programs.

Best,

------------------
GEM


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group