New server "Rocks"!

This forum is for the discussion of technology, computers, & problems relating to the web and your computer

Moderator: Scott Danziger

New server "Rocks"!

Postby gmattson » Thu Aug 01, 2002 10:46 am

What a pleasure to have forums that load fast. Thanks Harry!

------------------
GEM
User avatar
gmattson
Site Admin
 
Posts: 6039
Joined: Wed Sep 16, 1998 6:01 am
Location: Mount Dora, Florida

New server "Rocks"!

Postby Dana Sheets » Thu Aug 01, 2002 2:35 pm

Speed is sweet!!!!
Image
Dana
User avatar
Dana Sheets
 
Posts: 2714
Joined: Mon Feb 25, 2002 6:01 am

New server "Rocks"!

Postby gmattson » Thu Aug 01, 2002 4:14 pm

Due to the server upgrade, my e-mail won't be delivered until 4pm this afternoon. So if you sent me any mail, don't expect an answer until later today.

------------------
GEM
User avatar
gmattson
Site Admin
 
Posts: 6039
Joined: Wed Sep 16, 1998 6:01 am
Location: Mount Dora, Florida

New server "Rocks"!

Postby Guest » Fri Aug 02, 2002 12:30 am

GEM, Your right this ROCKS! and all along I thought it was my machine that was slow Image

Glad the change went so smooth for you.

Laird
Guest
 

New server "Rocks"!

Postby Tony-San » Sat Aug 03, 2002 12:21 pm

Well, for some reason, I'm having trouble connecting to it. When I try to connect to it, the domain www.xpres.net resolves to 208.176.80.245 which appearently does not exist. The real domain is 216.237.97.18 and I cannot resolve that IP from here. So I can't connect to the forums without going through a proxy (anonymous surfer) which is slow anyway. Not sure why my IP is the only one affected. I called RR tech support and they did not have any trouble at all. They did have some ideas but they all pointed to Harry's end. This makes sense because if you look at the trace, I get all the way to Cambridge Mass before I get stopped dead in my tracks:


Starting trace - Aug 02, 2002 20:17:12
Looking up 'harry.xpres.net'...
Tracing to harry.xpres.net [208.176.80.245]....
Hops IP Address RTT DNS Name
1 10.xxx.x.x 26
2 24.95.225.193 115 HE6-EAST-GSRA-P42.cfl.rr.com
3 24.95.225.9 60 HE3-EAST-GSRA-P10.cfl.rr.com
4 24.95.224.60 81 HE6-CENTRAL-GSRB-SRP30.cfl.rr.com
5 24.95.224.10 57 HE5-CENTRAL-GSRD-SRP40.cfl.rr.com
6 66.185.136.173 118 pop1-tby-P0-2.atdn.net
7 66.185.136.161 111 bb1-tby-P0-0.atdn.net
8 66.185.153.94 102 bb2-atm-P7-0.atdn.net
9 66.185.152.62 59 bb2-cha-P6-0.atdn.net
10 66.185.152.101 102 bb2-ash-P13-0.atdn.net
11 66.185.139.198 77 pop1-ash-P1-0.atdn.net
12 66.185.136.6 80 XO.atdn.net
13 64.220.0.222 115 ge5-3-1.RAR1.Washington-DC.us.xo.net
14 65.106.0.1 135 p6-0-0.RAR2.NYC-NY.us.xo.net
15 65.106.3.26 126 p4-0-0.MAR2.Cambridge-MA.us.xo.net
16 207.88.86.54 115 ge13-0.CLR1.Cambridge-MA.us.xo.net
17 64.0.218.6 122
18 TIMED OUT
19 TIMED OUT
20 TIMED OUT
Trace Cancelled
Host not reached
Tony-San
 

New server "Rocks"!

Postby gmattson » Sat Aug 03, 2002 12:40 pm

Harry tells me it takes 24hours or so before the server change gets completed. Hopefully everything will be working by now.

I still can't send email for some reason though. Image
User avatar
gmattson
Site Admin
 
Posts: 6039
Joined: Wed Sep 16, 1998 6:01 am
Location: Mount Dora, Florida

New server "Rocks"!

Postby Tony-San » Sat Aug 03, 2002 1:20 pm

Yeah, but this has been going on since the "upgrade". So I really haven't been able to read the forums for a couple days wihtout going through this process of logging into the anonymous web surfer. I'll try again tommorow and post the results here.
Tony-San
 

New server "Rocks"!

Postby Tony-San » Sat Aug 03, 2002 10:28 pm

I can do a complete trace to xpres.net now but cannot get the web server to serve me a page. I can however get to abcisp.net but as soon as the forums tries to connect to xpres.net, I get stopped.
Tony-San
 

New server "Rocks"!

Postby Deep Sea » Sun Aug 04, 2002 1:20 am

New server Rocks???

You mean I feel like throwing rocks at the new server. I've been experiencing the same as Tony, all day and every day, and only since the new server. I don't know who it speeds what up for, and I know it's not here...

Tony one thing that I need to do to get back into these forums is to shut down the computer then restart and before I engage in anything else, go to the forums. Even then it sometimes isn't reliable. Is this new server attempting to get into the PCs' registry and muck with it??? Fair question.

------------------
Allen Moulton from Uechi-ryu Etcetera
User avatar
Deep Sea
 
Posts: 1699
Joined: Sat Oct 19, 2002 6:01 am

New server "Rocks"!

Postby Guest » Sun Aug 04, 2002 1:28 am

This is strange, I find the new server fast and trouble free.

Laird
Guest
 

New server "Rocks"!

Postby Tony-San » Sun Aug 04, 2002 1:31 pm

Ok, it's working now. Some kind of DNS problem on the distant end....
Tony-San
 

New server "Rocks"!

Postby Tony-San » Sun Aug 04, 2002 1:32 pm

It is fast. i'm impressed. Nice work Harry.
Tony-San
 

New server "Rocks"!

Postby Deep Sea » Wed Aug 07, 2002 1:36 am

Unfortunately I haven't been able to get back in until now.
User avatar
Deep Sea
 
Posts: 1699
Joined: Sat Oct 19, 2002 6:01 am

New server "Rocks"!

Postby Tony-San » Wed Aug 07, 2002 1:54 am

I wonder if some records where not transfered properly or something...
Tony-San
 

New server "Rocks"!

Postby Scott Danziger » Sat Aug 10, 2002 4:46 pm

Didn't even know there was a new server.

I went to the video page... WOW!!!!!

It's 5-6 times faster maybe more. The videos are kicking it now!

Good timing too because there is a suprise of new videos on the way. But before I say anything I want to wait until they actually get here (from overseas).



------------------
VISIT:
Eastern Arts Multimedia
Eastern Arts Hotlist (Martial Art Links)
Taking Charge - Cable TV & Video Martial Arts Show
User avatar
Scott Danziger
 
Posts: 930
Joined: Thu Sep 17, 1998 6:01 am
Location: Long Island


Return to Computer & Web Tech Help

Who is online

Users browsing this forum: No registered users and 1 guest