Uechi-Ryu.com

Discussion Area
It is currently Fri Sep 19, 2014 3:47 am

All times are UTC




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Logo Lost?
PostPosted: Wed Nov 27, 2002 9:42 pm 
Offline
User avatar

Joined: Fri Sep 18, 1998 6:01 am
Posts: 619
Is the logo for the Creative Forum Lost? If so, if I find some art may I send to you for inclusion on the forum header?

Thanks, Jackie O


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 31, 2002 5:27 am 
Offline
User avatar

Joined: Fri Sep 18, 1998 6:01 am
Posts: 619
Any info on this? I see a box with an "x" indicating a picture, but it doesn't load or show. I see logos on all the other forums... just curious.

Thanks, Jackie


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 31, 2002 11:15 am 
Jackie, ted will have to fix that for you.


Top
  
 
 Post subject:
PostPosted: Sat Jan 04, 2003 3:11 pm 
Offline
User avatar

Joined: Fri Sep 18, 1998 6:01 am
Posts: 619
Thanks, Tony ... is someone working on this or do I need to place a "work request"?

Jackie


Top
 Profile  
 
 Post subject: I'll email Ted
PostPosted: Sat Jan 04, 2003 8:38 pm 
Offline
Site Admin
User avatar

Joined: Wed Sep 16, 1998 6:01 am
Posts: 6004
Location: Mount Dora, Florida
Sorry for the delay fixing your logo. It is a beautiful logo and I hope it isn't lost.

_________________
GEM
"Do or do not. there is no try!"


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 05, 2003 1:37 pm 
Harry should have it on tape or CD even though your partition has been cleared on xpres.net . Talk to Harry and see if you can get him to pull it off the back up along with the Links site.


Top
  
 
 Post subject:
PostPosted: Thu Jan 09, 2003 2:51 am 
Offline
Site Admin

Joined: Mon Nov 18, 2002 2:59 am
Posts: 49
I only grabbed the forums from the http://expres.net/~gmattson/ website so I could put them here. I moved some of the logos, forgetting that everything there would be deleted. As Tony said, Harry should have a backup on tape. It'd be great if we could grab that to reinstate some of the logos I left off.


Top
 Profile  
 
 Post subject: Tony
PostPosted: Thu Jan 09, 2003 3:29 am 
Offline
Site Admin
User avatar

Joined: Wed Sep 16, 1998 6:01 am
Posts: 6004
Location: Mount Dora, Florida
I hope you kept a copy of your artwork... Everything on the old site was deleted by the Meganet jerks. Ironically, they charged me for the month of December, even though they had deleted the website!

_________________
GEM
"Do or do not. there is no try!"


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 09, 2003 12:19 pm 
George, I actually did have backup copies of everything I did but it all got lost in my house fire. The CD it was on was melted along with just about everything else we owned.

friggin' nightmare.. makes me sick just thinking about it.

If Meganet was hosting your stuff and not Harry then it's highly unlikely they still have a backup of your partition, or if they do, they will probably charge you for a restoration. You should check into it anyway. Jackies logo was my favorite. I doubt I could do another one like that. My head is in a different place now.


Top
  
 
 Post subject:
PostPosted: Thu Jan 09, 2003 9:18 pm 
Offline
Site Admin

Joined: Mon Nov 18, 2002 2:59 am
Posts: 49
Argh. I had a backup of the entire www.xpres.net/~gmattson area in case I accidentally mucked something up while copying the forums over. However, after the forums were up here, I deleted the backup (it was 1.5 gigabytes). I'll try and think of a way to get the logo back.

Does anyone know what the name of the logo was? Maybe Google's image search cached it.


Top
 Profile  
 
 Post subject: name of the logo
PostPosted: Thu Jan 09, 2003 9:39 pm 
Offline
Site Admin
User avatar

Joined: Wed Sep 16, 1998 6:01 am
Posts: 6004
Location: Mount Dora, Florida
jackie_olsen_mind.... (from memory) You can rightclick on the space where the logo should reside and see the properties of the image.

_________________
GEM
"Do or do not. there is no try!"


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 09, 2003 11:30 pm 
I don't remember.... damn...

oh well.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group