forum woes

This forum is for the discussion of technology, computers, & problems relating to the web and your computer

Moderator: Scott Danziger

forum woes

Postby Van Canna » Fri Jan 17, 2003 3:58 pm

This server leaves much to be desired.

It slows down when you least expect it, doesn't give the appearance of "loading" a new message, but in reality it does, so you end up with several copies of it as you hit the button again.

Then, at times, it is impossible to get on or get back on, causing an immense waste of time and loss of interest.

Now I get this message when trying to delete a post on my own page: "Sorry but you can only delete your own posts"

Why is it we can't come up with a foolproof system like the other sites I visit?
Van
User avatar
Van Canna
 
Posts: 43055
Joined: Thu Mar 11, 1999 6:01 am

Postby Ted Suzman » Fri Jan 17, 2003 8:11 pm

I haven't noticed any server slow-downs, but then again, I'm not here has often as you. Anyone else noticed this?

As for the problems getting on: I'm working on fixing those. Everything should be more stable soon.

I changed the permissions on your forum to allow you to delete posts. Please let me know if you're still unable to do so.
Ted Suzman
Site Admin
 
Posts: 48
Joined: Mon Nov 18, 2002 2:59 am

Postby Guest » Fri Jan 17, 2003 10:06 pm

Ted, i've noticed some strange occurances where the forum will create a new page but not link to it from the previous page. Check out the "Atkins" thread on Bills forum. Really weird. I think I saw it again in Van's forum in the "Kill or be killed thread". There are more posts to read, but you have to back out to the forum summary and then enter the page by clicking the text icon for the lastest poster.
Guest
 

Postby Ted Suzman » Sat Jan 18, 2003 8:04 pm

Hmm -- strange bug! Never heard of it before. I posted a test message to the "Atkins" thread and the problem seemed to disappear. If you ever notice it in the future, please let me know; I'll try and dig deeper. Also, for future reference:

In a url like the following, you can see a "start=15"

http://www.uechi-ryu.com/forums/viewtop ... c&start=15

That specifies which post # to start displaying from. You can always add more to the number to reach posts later on in the thread. However, you don't really know if there should be a second page, so it's not a very adequate solution.
Ted Suzman
Site Admin
 
Posts: 48
Joined: Mon Nov 18, 2002 2:59 am

Postby Guest » Sun Jan 19, 2003 12:42 pm

wierd. thanks for fixing that Ted.
Guest
 

Postby suede » Sun Jan 19, 2003 9:15 pm

no link to the second page in homemade weapon-
suede
 
Posts: 28
Joined: Fri Dec 13, 2002 9:39 am
Location: damansara utama

Postby Guest » Mon Jan 20, 2003 2:02 am

same in the "time to kill" thread on Vans forum. Ian has a post that is not linked from page 6. wierd stuff man.
Guest
 


Return to Computer & Web Tech Help

Who is online

Users browsing this forum: No registered users and 1 guest