Forum replies go to spam mail

This forum is for the discussion of technology, computers, & problems relating to the web and your computer

Moderator: Scott Danziger

Forum replies go to spam mail

Postby gary6dan » Sat Jan 31, 2009 3:36 am

Recently I am experiencing all auto notification forum replies going to my spam mail. I have not had any such problems in the past. Only recently everything from the forum has been going to spam instead of "inbox" reply notification.

The settings have not be reset or adjusted and no other e-mail shows up there. Has anyone else experienced this problem ? If so, how do I fix it ?

Thanks,

Gary
gary6dan
 
Posts: 398
Joined: Tue May 01, 2007 3:26 am

depends

Postby gmattson » Sat Jan 31, 2009 12:28 pm

on your email program.

With outlook, I can highlight a "junked" email, right click and request that this email address be deemed "safe" and from now on, put in my "in" box.

Try right clicking on one of the messages to see if you have this option.
GEM
"Do or do not. there is no try!"
User avatar
gmattson
Site Admin
 
Posts: 6039
Joined: Wed Sep 16, 1998 6:01 am
Location: Mount Dora, Florida

Postby gary6dan » Sat Jan 31, 2009 1:46 pm

Thanks George, I will try that next time I get spam mail. Meanwhile I shut off the spam settings, as it is a secondary e-mail address that is only used for the forums. Nothing else comes in there, as a yahoo adress it may not have that option you mention, while the outlook address has no problems.

Take care,

Gary
gary6dan
 
Posts: 398
Joined: Tue May 01, 2007 3:26 am


Return to Computer & Web Tech Help

Who is online

Users browsing this forum: No registered users and 3 guests

cron